Honda / Acura K20a K24a Engine Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
We are working on my friends car and can't get his VSS to work. It was working until we did a tuck in the engine bay (just the two chasis harnesses on each side.) We only had to extend a couple wires for the headlights and the radiator fan.
We did an s2k cluster installation at the same time. The wires are soldered into the stock plugs. And the VSS was taped for signal on the white/blue wire. Everything works but VSS. We even put back the DC2 cluster and uninstalled the s2k cluster and it still doesn't work (even with the wire we taped for signal removed).
Now it doesn't work and we also can't get into reverse because of the reverse lockout. KPro is reads 49MPH constantly while the gauge cluster is at 0MPH. It doesn't throw a code. We also tested the VSS with mines and it does the same thing so it isn't that. Anyone know what could be wrong? OR how to tell if the VSS is getting the right voltage? I know one wire is 12V IGN, one is ground and one is signal.

Cliffs:
1. VSS working
2. Installed s2k cluster
3. Tucked engine bay chasis harness and now VSS not working, also can't get into reverse (reverse lockout).
4. Removed s2k cluster and wire from VSS sensor, still no speedometer.
5. Tested with another VSS and still the same problem
6. KPro reads 49 MPH constantly while gauge cluster says 0MPH.
7. Any ideas?


Car Specs:
K20A ITR
Chase Bay Engine Harness
Rcrew PNP Harness
KPRO
 

·
I don't know
Joined
·
2,932 Posts
Use a multi meter to check the readings in reference to the service manual for the motor. It sounds like you have a wire broken somewhere or because of a weak ground its throwing it off. Because the k pro is reading 49mph that shows your getting a signal but not a correct reading.

should be easy to figure out.

keep us posted and good luck!
 
1 - 6 of 6 Posts
Top