Honda / Acura K20a K24a Engine Forum banner
1 - 7 of 7 Posts

·
Resident Journalist
Joined
·
501 Posts
Discussion Starter · #1 ·
hey whats up guys, just wanted to see how you guys hooked up yoru map sensor for the ITB's and also the rest of teh sensors that were on the type s throttle body. As of right now, i have my wire harness hooked up to those sensors and they are just hanging there. shoudl i connect them to a vacuum box? and as for the map sensor, i have it hooked up on teh other side of teh vaccum a accumulator, and on the other side of it, i have the brake booster hooked up on the other end of the accumulator.... how did you guys set yours up, just wanted to see if there is a better way to do it.... let me know guys
 

·
www.jdmyard.com
Joined
·
262 Posts
i hook up my map sensor to one of the runner on my twm itb. we custom drilled a bigger hole for it.

plug in the air temp sensor and hang it around the air horns...

i have no clue about IACV tho...
 

·
Resident Journalist
Joined
·
501 Posts
Discussion Starter · #5 ·
Thanks for the info... well since i didnt get an answer earlier today, i found out by actually trying it out.... first of all, for the map sensor.. haha, the bseries map sensor doesnt work with the Kecu, either that, or i have a bad map sensor, it didnt even let me start up the car.... so what i did was at the other side of the vacuum accumulator, i used a small piece of tubing, hooked it up to the map sensor and then hooked the other end of the tubing to the vaccumaccumulator.... i used a bseries intake air temp sensor, that worked fine.... the ITB's have a spot for them to bolt onto.... as far as the other sensors, i havent been able to successfully install the Throttle positioning sensor, right now its not hooked up, but the car is running fine without it hooked up, but its throwing a check engine code though, so dont know if that is going ot mess up anything.. we'll find out tomorrow at the tune session.....
 
1 - 7 of 7 Posts
Top