Honda / Acura K20a K24a Engine Forum banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
363 Posts
Discussion Starter · #1 ·
I double posted in the General forum, thought this would be more of a precise fit.

I am running RDX 410cc injectors, BC STG 2's. Timing is perfect. 50PSI fuel pressure (idle) I am reading 21's in my AF ratio at idle which is 1000RPM's.

I havent driven the car on the road. Just let it idle. My friend says that I should be in the 14's at idle.

Here are my settings in KPRO. Does everything look right? Is a setting wrong here or is my 02 bad?



 

·
Registered
Joined
·
157 Posts
your idle fine bro.....idle bout 1000 or 1100rpm .......if you runnning lean i think it should be the o2, because my i had the some problem before and i swap a new o2 primer sensor in and retunned it everything was running perfect...i hope i helped a little.
 

·
Premium Member
Joined
·
363 Posts
Discussion Starter · #4 ·
The "base map" was actually from the person whom I bought my swap from. Nothing has changed except that I added different injectors and are using a different header/02 sensor. The map should be more or less where I need to be in terms of tune. I bought the 02 sensor used here so I am suspecting it might be that.

I enabled 02 sensor heater response. When I received the map, it was disabled. Does that have to do with anything?
 

·
Banned
Joined
·
15,812 Posts
That would probably throw a code.. I would leave it disabled..

Even though the tune might have worked on the last car.. you have to take into account the fuel pressure and fuel pump.. So basically, you have to try to find out what fuel pressure your system is maintaining and what was the fuel pressure on the motor before you got it.. Then with the FUEL TRIM windown, start adding 5% maybe 10% and so on until it runs better… Then adjust your fuel pressure regulator or change the fuel values in your maps..

Also are you running the same header?
 
1 - 5 of 5 Posts
Top