Honda / Acura K20a K24a Engine Forum banner

1 - 20 of 424 Posts

·
Registered
Joined
·
2,301 Posts
Discussion Starter #1
Hey Everyone,

Well this weekend I started my project. The purpose of this thread is for you all to see my progress and to help me when I get hung up along the way. My goal is to have the car running by August 1st. I have 3 weekends to do that. With your help, I believe this is doable.

Let's get started!


Here's what we're working with:


The tired 265,000miles D that never failed. The little engine that could:


D is coming out:


Here I am cleaning the bay. Simple Green is good stuff:


The clean bay:


This is after we painted the bay. We used a flat black rust proof primer, then high temp gloss black for finish.


On The Menu For Tomorrow:
Shifter Box/Karcepts Kit
Engine Mounts
Wire up Jumper Harness
 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #3
Today supafly came out to talk and offer some advice. He really knows his stuff. :up: After he left I had to go pickup my intake because it was shipped to the wrong person. When i got back from that, I didn't have alot of time but still managed to work on the car a little bit.

Started by drilling out the spot welds of the rad brackets that need to be relocated to the other side:


Then I drilled out the welds for the condensor brackets that won't be used:


Then I got started on the engine mount by drilling out the spot welds:



This was messy:


And here's where I'm at now (still need to grind a crapload down):
 

·
Super Moderator
Joined
·
3,373 Posts
damn bro WTF did you do?? lol you know the reason for drilling out the tack welds is to make life easier, if you drill out bigger holes you will cover the entire tack weld and the whole mount pops right out without having to bash it like that or grind anything down. go back to the hardware store pickup some bigger drill bits and redrill the holes wider, trust me on this if you havent already grinded the crap out of it.
 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #5
Ya I learnt that the hard way. I started with some crappy drill bits that kept breaking so I just got fedup and started with the grinder.

It's cool, tonight I'll smooth it over and repaint that area.
 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #6
Been busy but have done a little.

Put on ep3 idler pulley and alternator:


Installed the pass bracket (thanks Chameleon):


Installed Karcepts kit (Thanks Brian, I'm amazed at your engineering skills!!):








Test fitted Integra console and it seems to fit perfectly:
 

·
Premium Member
Joined
·
7,171 Posts
It's gonna be a sick little hatch when it is done...

Integra console?
 

·
Premium Member
Joined
·
7,171 Posts
Looking good...

I hate wiring, I don't think I could have done that. I just don't have the patience for wiring. :eek:
 

·
Premium Member
Joined
·
9,294 Posts
loooking real real nice!!!! :up:

what kinda manifold and tb you using?

and what tranny and starter??

keep the pictures comming, and the do and dont's what works what doesn't :up:
 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #12
bossman032 said:
loooking real real nice!!!! :up:

what kinda manifold and tb you using?

and what tranny and starter??

keep the pictures comming, and the do and dont's what works what doesn't :up:
I'm using the stock tsx IM for now, with a type s TB with speedwerx adapter plate. I just didn't want to mess with the water port.
The starter is off a 02-04 type s. The tranny is a type s with quaiffe lsd.
 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #13
Here's the work we did on replacing the old steering rack and pinion with the Quaife one:

























That's how the new bearing came :silly:


Here's the old rack/pinion after the new one was installed


Here's the full writeup:
http://www.honda-tech.com/zerothread?id=1317231
 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #17
Ok, does this look right to you? I installed the crv mount. It just seems really close to the tensioner. I forgot how the belt is routed so maybe I'm worrying for nothing:







Did some other stuff.

Finally got around to installing the 4040 prop valve. Hopefully my braking will be a little more balanced now.



Painted the TSRM for a stealthier look (not like they're not gonna hear me coming, lol):



The intake I spent way too much on:



Bling Blang Bloong!

 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #18
Question:

Ok, I got my rear subframe brace on but I can't install the sway bar because when I tried to remove the endlink bolt from my old sway bar, it snapped. Not only that, I tried to extract it with a screw extractor, and that snapped too!! :( There's no way in hell I can drill it out. Is the only option taking a plasma cutter to it? lol

I'm not gonna just replace the sway bar because this one has ES bushings in it, and I'm not going through that pain again.

This is what I'm talking about:



 

·
Super Moderator
Joined
·
3,373 Posts
drill it out and just use a nut and bolt, btw you got nothing to worry about on that crv bracket, got plenty of space there.

btw i just received my ep3 cable, its kinda long for an EG, im sure it works just fine but the gsr i have is still way shorter in total length so i kept that, i think this cable fits better in EK's where the motor is pushed farther fordward.
 

·
Registered
Joined
·
2,301 Posts
Discussion Starter #20
I've been trying to drill it out with titanium bits for like 40min. It's just not happening. Think a punch and a BFH would work?

I'll try out the EP3 throttle cable, but first I'll try my stock dx one.
 
1 - 20 of 424 Posts
Top