Honda / Acura K20a K24a Engine Forum banner

21 - 32 of 32 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #21 ·
I am confused as to which cam angle sensor goes to which plug. Since this is RWD, my cable is probably coming from a different direction. If you are tracing from the C101 connector, which plug comes first? The intake or exhaust cam sensor?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #23 ·
Thank you. Already searched there.
I'll have to check the pinouts from the C101 connector. I believe CMP A is the intake side.

The only wiring loom connector identification threads have pictures that are missing. People use hosting sites, then let them go so the pics get removed.

Getting closer. Need to wire the fan relay, fuel pump, and a few others and I will be ready to start it. I am waiting on a part to solve my oil filter interference problem.
 

·
Arouse the DAMPFHAMMER!
Joined
·
7,621 Posts
I believe CMP A is the intake side.
The Camshaft Postion Sensor (CMP) connects to ECU pin A25 and to the intake camshaft indicator wheel.

104208


The exhaust cam related sensor, the Top Dead Sensor, is connected on A26 pin. Please see the wiring colors above too.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #27 ·
104232
104233


Engine almost done. Need to make the fuel line from the filter to the fuel rail, then I will be ready to put the intake on.
Still need to mount ecu and finish wiring it up inside the car.
Waiting on oil filter adapter.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #28 ·
So, I wired up the ECU today. No lights on board came on. Fuel pump didn't start. I did not try cranking the starter, but shouldn't some lights come on? Does the fuel pump start when the accessory power comes on? Or after you start?

Need to check the wiring I guess.
 

·
Arouse the DAMPFHAMMER!
Joined
·
7,621 Posts
21 - 32 of 32 Posts
Top