Honda / Acura K20a K24a Engine Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey all, so ive looked everywhere in kpro(first time ever using any tuning software) and for the life of me i cant find where to see what my oil pressure is at. Car starts up very rough and then dies immediately, trying to make sure it has proper oil pressure
 

·
Arouse the DAMPFHAMMER!
Joined
·
6,369 Posts
KPro has no oil pressure senor parameter, because the K-series engine has only a oil pressure switch. If you like to see the oil pressure, install a sensor and wire it into one of the Analog channels of KPro.

You can configure analog channels to translate voltage signal into a pressure unit. This is a simple process as the voltage signal is linear to the pressure value, so two voltage and two pressure values in the conversion table are enough to do it right.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
What engine? What mods? What cal are you running? Any faults?
ok, so its a jdm k24a 3 lobe cam, bone stock except there is no evap system, everything is either removed or plugged and then a cold air intake with a vstack on it. no fault codes and car starts up and idles, but the a/f is at 17, i have 51 psi of fuel pressure. im running the accord cal. with headers and cai. i have no experience tuning and ive searched everywhere and i dont know how to adjust the fuel tables to put more fuel into it
 

·
Registered
Joined
·
2 Posts
Hey all, so ive looked everywhere in kpro(first time ever using any tuning software) and for the life of me i cant find where to see what my oil pressure is at. Car starts up very rough and then dies immediately, trying to make sure it has proper oil pressure

Sounds like you might plugged up MAP and TPS wrong since the connectors are the same. Look into that. Happened to us doing swap JDM k24 3 lobes in RSX recently lol
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
map and tps are not mixed up, i have been through this entire harness so im sure they are right. now, im really confused, i have it running on a stock accord cal, 52 psi of fuel pressure with stock 310 injectors, 255 fuel pump, i am definetly getting fuel to the injectors no problem, but when i start the car and start to datalog, withing 5 seconds the idle starts surging sending it full lean when it surges, i noticed on the graph that when it surges the injector duty cycle goes to zero, which i think means the injectors are basically not spraying at that point. can anybody help me out with and idea or something, im so lost and i really need to get this thing runnign because im about to move and dont want to tow car. oh and it starts up EVERY time no problem, runs at around 15 to 14 a/f then starts to surge full lean on me
 

·
Registered
Joined
·
2 Posts
map and tps are not mixed up, i have been through this entire harness so im sure they are right. now, im really confused, i have it running on a stock accord cal, 52 psi of fuel pressure with stock 310 injectors, 255 fuel pump, i am definetly getting fuel to the injectors no problem, but when i start the car and start to datalog, withing 5 seconds the idle starts surging sending it full lean when it surges, i noticed on the graph that when it surges the injector duty cycle goes to zero, which i think means the injectors are basically not spraying at that point. can anybody help me out with and idea or something, im so lost and i really need to get this thing runnign because im about to move and dont want to tow car. oh and it starts up EVERY time no problem, runs at around 15 to 14 a/f then starts to surge full lean on me
Hmm I see. Save that accord file to your computer. Then try a different cal file, makes sure it’s tsx with some header etc. Been a while to remember what files on kpro. Gotta play around with setting
 

·
Registered
Joined
·
348 Posts
-If the idle is surging up and down start checking the IACV. Possibly dirty and getting stuck. Not uncommon.
-Injectors shutting off when the engine is slowing down causing really lean A/F, completely normal.
-14-15 A/F is perfectly safe when idling.

Where did you get the cal for the Accord? The only Accord cal I'm seeing in the K-manager software specifies 270 cc injectors.
 
1 - 9 of 9 Posts
Top