Honda / Acura K20a K24a Engine Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
What’s up y’all so I just recently got my swap running and got tuned yesterday but realized that I was only going into 3-6 and reverse and can not go into 1st or second gear, this is not a problem from the tune because it was also happening prior to that, I had a lsd installed but shop said all the internals were all good. What I have done was take off the shift cables and try to put it into first and second from the shift selector starting from reverse all the way down and it still won’t go in, feels like it is blocked off. Called the shop told them Ima try to see if it is something simple maybe from the shift selector and fix it if not i will most likely take it in, for right now any ideas of what it could possibly be and if I’d be able to fix it already looked through a bunch of threads but not one seems to really find the issue or they don’t post if they resolved it. Thank you. Will respond in approx hour and a half going into class.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Take it back to the shop. Sounds like they messed something up inside.
hello thank you for responding I already contacted them and am going to try something and if it does not resolve it I will take it in no doubt. What I am going to try is I took out my shift selector and on the bolt that holds it all together there was no washer, could this possibly be the cause of it not wanting to go in, already ordered one to find out. Also the little shift arm that the bolt gets bolted into is a little chewed up so I will also be replacing that to see if it resolves the issue.
 

·
Registered
96 civic HX K24a
Joined
·
2,146 Posts
1 - 8 of 8 Posts
Top