Honda / Acura K20a K24a Engine Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello,

i install the k-tuned immobilizer delete but i have a problem.

the pins 24 and 27 are free, i put the blue and red cabel in these pins, but it do not work

can anybody help??
 

·
Registered
Joined
·
12,507 Posts
the instructions were pretty basic , easy to do, read it again, cant remember without looking but the diagram tells it all
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
yes, i know, the install is really easy, but the engine doesn´t start.


car is a 97er hatchback and i use a hybrid-racing swap harness
 

·
Registered
Joined
·
2,547 Posts
What kind of ECU do you have?

When you say the car doesn't start... what exactly do you mean?

Does it turn over?
Do you have fuel?
Do you have spark?

-David
 

·
Registered
Joined
·
2,547 Posts
The ECU may be your issue. It being a UK PRA ECU, some of them are weird and don't work with KPRO and the moblizer units. I suggest putting the ECU into another car, or borrowing a friends KPRO to see if you can get the car to fire.

The relay on the conversion harness is for the A/F ratio sensor, unrelated to your no spark issue.

-David
 

·
Registered
Joined
·
6,415 Posts
Assuming you ecu is an 02-04 PRA (not sure about the UK PRA?) our Bypass should work for you.

Are you saying that your harness has no wires going in to the ecu at E24 and E27?
 

·
Registered
Joined
·
2,547 Posts
ok, but is it normally that E24 and 27 are free??

On our conversion harness, E24 and E27 are not used... you shouldn't have any wires there.

All you have to do is pin those wires into that connector, and hook up the other 2 wires.

Pictures would help explain what you are seeing.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
no spark why??????

so the ecu is back from doctronic...the immobilizer and multiplex are removed...

but my car wont start:( can anybody help me???

my car

97 civic hatch
hybrid racing harnes
3x ground wires
fuel comes and the injector works

why i have no spark
 

·
Registered
Joined
·
3 Posts
no spark why??????

so the ecu is back from doctronic...the immobilizer and multiplex are removed...

but my car wont start:( can anybody help me???

my car

97 civic hatch
hybrid racing harnes
3x ground wires
fuel comes and the injector works

why i have no spark
What was ur issue with the uk pra ecu with this bypass as I have a similar problem?
 
1 - 17 of 17 Posts
Top