Honda / Acura K20a K24a Engine Forum banner
101 - 120 of 128 Posts

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #101 ·
now the wheels dont match
the windshild vynel banner is flat and it bugs me
still monster trucking. needs more low.
and....need to get this motor swapped.
 

·
Arouse the DAMPFHAMMER!
Joined
·
8,024 Posts

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #105 ·
got my seat in the mail after a long stupid fedex ordeal.


got my fuel rail(uses stock fitting) wanted a guage for when I super charge.



and the belt used to bypass AC...BUT I cant use it because I have NST pullies. uses same length..but...pulley is dif size and makes belt loop around hitting it self now. NOGO.
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #107 ·
and so it begins

got tired of the bad vtc code and lack of tq so...

started pulling it apart. old motor sure is gross.


new motor getting all the external stuff swapped.


...don't use an impact on your starter...not even a baby one :thud:
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #108 ·
some sweet coolant hose replacement.
didn't realize how much hosing there was.


torn down completey. just need to undo axles and motor mounts. then swap oil pan


its perdy :)
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #109 ·
more parts.

ordered a 2 core radiator.
ordered ps/ac delete kit
ordered a new starter.

waiting for this weekend, a friend can bring a cherry picker over and help swap it out(after I push it out and pressure wash the bay*nastiness*)
 

·
Arouse the DAMPFHAMMER!
Joined
·
8,024 Posts
...and I'm hooked on crack. crack climbing is a good challenge...
Very nice to see you and your sun :). Seeing this I consider to test this as well with my daughter.

Which AC&PS delete kit did you order :scared:?
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #112 ·
motor swap

wife doesn't use dishwasher anymore...so I put it to use.
it works great. degreased. was super nasty.



OUT

my back hurt so I quit for the weekened
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #113 ·
stupid baffle.....had to bang it up and mash it.
to the right of picture the bolt need to be shorter and lowered. contacted pan


mated....................................:scared:
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #116 ·
wont start :/
1/4 tank of idk what. maybe 91.
I have spark and I have fuel.
but no turn over. I think I really need a different basemap just to start it and move it
 

·
Arouse the DAMPFHAMMER!
Joined
·
8,024 Posts
wont start :/...I have spark and I have fuel.
but no turn over...
Do you have a perfect grounding? K-Series, especially the KPro'd ones need great attention to that. Seems like the voltage potential height is sensitive in that system, maybe through losses of the integrated emulator.

What wiring harness did you use and does it fit to the sensor layout the ECU expects?
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #118 ·
i have an 8th gen civic SI. stock harness and ecu with flashpro. same grounds. same locations. old motor out. new motor in.
I did however...put on a 3bar map sensor...I forgot about that.
il swap it after work and see what happens.
if not. il try a tsx map and higher octane fuel like 91-93.

if that don't work....timing might be off... :thud: I'm double checked though even turned motor over by hand
 

·
Registered
Joined
·
2,048 Posts
Discussion Starter · #120 ·
it was the map sensor. took off the 3bar and installed OEM one.
fired right up.
smokes so much from under the hood from new header wrap....made me nervous...potential fire type smoke...:scared:
so I shut it off. and battery is dead..

so today new battery and fire up and idle it then flush oil out with new stuff and drive it to new hosue
 
101 - 120 of 128 Posts
Top