Honda / Acura K20a K24a Engine Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
292 Posts
Discussion Starter #1
Basically at the moment im running the car in open loop as i have no o2 sensor on the car,

I would like to install an o2 sensor on the car.

Has anyone on here managed to do so?

Do i need to install the o2 heater to get it to work properly?

If so where does the heater go and can you buy one from honda??

Any input would be great thanks.
 

·
Registered
Joined
·
114 Posts
same here i am running on an open loop as well,i need to know which o2 sensor i need to use? i have dc headers,k24a2,typeS tranny and kpro w/dc5 ecu. i have no o2 sensor and my car is loud as hell. its been runing good though it just dosnt feel right not useing an o2 thanks...guys:confused::confused:
 

·
Registered
Joined
·
2,736 Posts
oem one. or a denso wide band. is what you need. wut conversion harness are you using? in my car i used the hybrid racing and everything is there and plug and play. i dont understand how or why you have to wire in the o2 and heater? are you not running a conversion harness?

http://www.jdmyard.com/catalog/images/kswap04.jpg
 

·
Registered
Joined
·
292 Posts
Discussion Starter #5
oem one. or a denso wide band. is what you need. wut conversion harness are you using? in my car i used the hybrid racing and everything is there and plug and play. i dont understand how or why you have to wire in the o2 and heater? are you not running a conversion harness?

http://www.jdmyard.com/catalog/images/kswap04.jpg

Im going to be using an oem ep3 type r o2 sensor (narrowband)

what kpro are you using and what engine?

Mine is a PRA and its a k20a2 engine from a euro civic type r,

Someone on here said that they dont make a specific harrnes for the k20a2 euro so the wiri=ing differs a small bit.

No info back on the honadata forum either so im stuck now:confused:
 
1 - 6 of 6 Posts
Top