Honda / Acura K20a K24a Engine Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I've been wrestling with getting my K24 to turn over to no avail, here's some background:

-fuel pump and ecu turns on (K-Pro)
-there are no codes thrown on the K-Pro
-the basemap is uploaded
-the engine and transmission are grounded
-the wiring harness is grounded to engine
- I'm running a K-tuned conversion harness, new connections are properly soldered
-tried replacing main relay, didn't help

There is no clicking from the starter.
Also there is a check engine light that turns on, blinks 5x, then turns off.

Any help is greatly appreciated.

-KFTW
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Did you get it going yet?
Not yet, however I believe I have figured out the issue. My car was originally automatic and I disconnected the neutral safety switch, which would make the starter circuit incomplete.

I have since ordered a new switch and am waiting for it in the mail. Will just leave it in "park" and the car should start.

Thanks for your reply,

-KFTW
 

·
Registered
Joined
·
12 Posts
Not yet, however I believe I have figured out the issue. My car was originally automatic and I disconnected the neutral safety switch, which would make the starter circuit incomplete.

I have since ordered a new switch and am waiting for it in the mail. Will just leave it in "park" and the car should start.

Thanks for your reply,

-KFTW
YW and sounds good. I've been going at it with mine lately trying to perfect all the little nuisances.
 
1 - 4 of 4 Posts
Top