Honda / Acura K20a K24a Engine Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys, i'm somewhat mechanically inclined, but i want see if anyone else has run into this issue. So the other day i was taking a trip down to Denver on the Highway. Cruising around 60-80, cursing along in 5th gear, i started going up a slight incline, i felt the car kinda of stutter not a gas issue but like the drive train is not running smooth? Not sure what that is, but then all of a sudden while still in fifth gear the car just dropped into a neutral position with the stick still in fifth. The drive train instantly looses all power, engine still on. So then i switched down to fourth and it worked for a few hundred feet and then same thing. It dropped out to a neutral state. So i pulled over and shut off the car and turned it back on... Then here's the odd thing, all gears worked fine again... So i merged back on the highway and kept going i kept it under 60mph and it was fine for a while until i got into town. Same thing happened the gears dropped, but this time instead of puling over i pushed in the clutch and was coasting, while coasting i shut the car off real fast and turned it back on and they were fine again now its just a rinse and repeat cycle. I read some forums and it was talking about solenoids and a small screen that gets clogged with metal shavings and that's why when i shut the car off the electricity is no longer polarizing the shavings making it able to get back into gear because the path of electricity is clear. But i thought manual transmissions were strictly mechanical? its an 02 CRV EX 178k miles. Any and all idea are welcome please and thank you!
 

·
Premium Member
Joined
·
592 Posts
The transmission will have nothing to do with the car stuttering. Especially since restarting the car makes issue go away temporarily. I would look into checking the TPS and map sensors as well as possibly o2 sensor. Have any check engine lights?
 

·
Registered
Joined
·
188 Posts
This is strange. Need more info. What's a neutral feel? Like you can rev engine up while in a gear and rpm raises but mph stay the same or lower?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
so my Honda was in limp mode, due to a bad Vtech solenoid valve. The experience i was feeling was the car getting to 3k rpm and then shutting down. It seemed to me, a inexperienced car fanatic, to be the transmission but it was Limp mode. All caused by a bad solenoid. Bought the entire Valve replaced it and did an oil change and we are good to go no more problems!
 
1 - 4 of 4 Posts
Top