Honda / Acura K20a K24a Engine Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Ok guys I just bought this ep3 with an all motor k24a2 setup. The body needs some work, but it has a nice setup engine wise. I noticed that when we got there the car was warmed up already, and when I came to pick the car up same thing. I got home with the car let it sit for a while and started it up. It had a knocking sound, he had warned about it saying it’s the cam gear resetting. The cam gear was modified to 45 degrees, which to me it was like ok no prob. The knocking sound happened on start up and went away immediately. I’m just trying to figure out is there any truth to it. I had a couple cars with k series engines, but both stock. I’m just trying to find out more info.
 

·
Registered
Joined
·
103 Posts
So a YouTube search for CRV VTC gear sound. Several good videos that illustrate the sound of a bad gear. May help you isolate it to the gear but one of the traits of it is that it goes away as it warms up.
 

·
Registered
96 civic HX K24a
Joined
·
2,024 Posts
Ok guys I just bought this ep3 with an all motor k24a2 setup. The body needs some work, but it has a nice setup engine wise. I noticed that when we got there the car was warmed up already, and when I came to pick the car up same thing. I got home with the car let it sit for a while and started it up. It had a knocking sound, he had warned about it saying it’s the cam gear resetting. The cam gear was modified to 45 degrees, which to me it was like ok no prob. The knocking sound happened on start up and went away immediately. I’m just trying to figure out is there any truth to it. I had a couple cars with k series engines, but both stock. I’m just trying to find out more info.
If it rattles on startup and then goes away it sounds like the vtc gear. Are you sure it was machined to 45 and doesn’t have a 40 degree pin inside it ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
If it rattles on startup and then goes away it sounds like the vtc gear. Are you sure it was machined to 45 and doesn’t have a 40 degree pin inside it ?
I’m not sure I would have to look at it and see. I’m going based off what the seller said.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
If it rattles on startup and then goes away it sounds like the vtc gear. Are you sure it was machined to 45 and doesn’t have a 40 degree pin inside it ?
If it was machined to 45 but pinned to 40, would it make that sound?
 

·
Registered
Joined
·
29 Posts
I had an issue with a k20/k24 one time that had kind of knock/chain rattle at start up. Changed timing chain tensioner and all was good. It started doing it when the weather in pa started getting cold. My guess is tensioner was either getting weak or was gummed up on the inside. Cause once the oil got warmed up and thinner it was fine before I changed the tensioner.
 

·
Registered
96 civic HX K24a
Joined
·
2,024 Posts
If it was machined to 45 but pinned to 40, would it make that sound?
Ive heard the pin takes a rotation or two to “settle” but I’m not sure, I haven’t turned my k24 on yet to find out if mine does it as well. I believe @Lotus has a tractuff 40 pin in his vtc gear maybe he can chime in whether his makes any noise on startup or not
 

·
Registered
Joined
·
697 Posts
no pin in mine except to clay the motor to check p2v clearance. I can use the full 50°, so no need for any pins.
Mine does the startup cold rattle since building it. If I set the ECU to crank it 15 revolutions before firing, it won't rattle. Once it was running it won't rattle on restart at all until cold again.
I am sure it is the VTC cam phaser rattling. Normally in the absence of oil pressure it should be locked. -> it is worn.
I have a second one here I use for the before mentioned claying. For the SC I need to swap out the Toda A3 for the a2 stock cams. I'll do this next fall or winter. I'll use the 2nd one and check that it locks. I'll also check the one in the car if it locks or not.
 

·
Registered
96 civic HX K24a
Joined
·
2,024 Posts
no pin in mine except to clay the motor to check p2v clearance. I can use the full 50°, so no need for any pins.
Mine does the startup cold rattle since building it. If I set the ECU to crank it 15 revolutions before firing, it won't rattle. Once it was running it won't rattle on restart at all until cold again.
I am sure it is the VTC cam phaser rattling. Normally in the absence of oil pressure it should be locked. -> it is worn.
I have a second one here I use for the before mentioned claying. For the SC I need to swap out the Toda A3 for the a2 stock cams. I'll do this next fall or winter. I'll use the 2nd one and check that it locks. I'll also check the one in the car if it locks or not.
Do you use a spare (or used ) head gasket for the clay procedure? Or a new one.
 

·
Registered
Joined
·
697 Posts
I used a used head gasket. This way I get very close to final gasket crush thickness without having to fully torque the head studs to installation tightness.
 
1 - 14 of 14 Posts
Top