Honda / Acura K20a K24a Engine Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
727 Posts
Discussion Starter #1
Friend of mine took his cams out to put in new ones, i noticed that 6 of his lost motion assemblies were bent at the top..


any idea how or why this could happen?


thank you in advance.


and im gonna try and get pics later.

its a k20a2 if that matters
 

·
Premium Member
Joined
·
461 Posts
I would think that someone has been in that motor before. They probably tighten down the rocker assy when it wasn't centered on the LMAs.
 

·
Registered
Joined
·
39,473 Posts
wow I've never seen the LMA's look like that and my head has been in and out atleast 5+ times. I would get new ones just to be safe. :up:
 

·
Registered
Joined
·
2,531 Posts
I have been into a bunch of A2/Z3 heads and have never seen a set of LMA's look like that.

And unless the rockers had their pins engaged and the assembly locked together, i cant see any tightening sequence doing that, nor having the tappets too tight.

My best guess would be that the LMA's had the pad wear enough to where the LMA came partiually out of the bore while running, but that too is a stretch.
 

·
Registered
Joined
·
457 Posts
would smacking the rev limiter to many times and over revving through mishifts do it? I know typically that will affect valves, but can it have any effect on that. I never seen that happen, didnt realize that those could be damaged like that, didnt know it was possible, wow.
 
1 - 15 of 15 Posts
Top