DIY: a 05+ VSS/Transmission with an 02-04 Harness - Page 7 - K20A.org .:. The K Series Source . Honda / Acura K20a k24a Engine Forum
Reply
 
Thread Tools
Old 04-03-2016, 10:08 AM   #121
Nivek
New Member
 
Join Date: Mar 2016
Posts: 61
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by m3nace View Post
What year dc5 trans are you using ?

Sent from my SM-N915T using Tapatalk
i dont know.but its serial is NPR3-1003071
Nivek is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-07-2016, 12:44 PM   #122
m3nace
New Member
 
Join Date: Apr 2013
Posts: 25
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by Nivek View Post
i dont know.but its serial is NPR3-1003071
I'm not so familiar with the serial numbers but I would install first and see if it works only the 05 and 06 k20 trans need a speed converter the 02 to 04 will work with no speedo

Sent from my SM-N915T using Tapatalk
m3nace is offline   Reply With Quote Quick reply to this message
Old 05-17-2016, 07:14 PM   #123
Nivek
New Member
 
Join Date: Mar 2016
Posts: 61
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

I installed it and it works just fine.it has several modes,i used low-high convert mode.So now its confirmed it works both ways perfectly.
here a little vid i made.speedo is little off but works fine.i need to calibrate it with a GPS speedo device though
https://www.youtube.com/watch?v=7S0-OiiPJGs
Nivek is offline   Reply With Quote Quick reply to this message
 
Old 05-18-2016, 06:25 AM   #124
m3nace
New Member
 
Join Date: Apr 2013
Posts: 25
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by Nivek View Post
I installed it and it works just fine.it has several modes,i used low-high convert mode.So now its confirmed it works both ways perfectly.
here a little vid i made.speedo is little off but works fine.i need to calibrate it with a GPS speedo device though
https://www.youtube.com/watch?v=7S0-OiiPJGs
Any issues with the speedo not reading at low speed all the time mines doing that lol

Sent from my SM-N915T using Tapatalk
m3nace is offline   Reply With Quote Quick reply to this message
Old 05-28-2016, 02:49 AM   #125
Nivek
New Member
 
Join Date: Mar 2016
Posts: 61
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by m3nace View Post
Any issues with the speedo not reading at low speed all the time mines doing that lol

Sent from my SM-N915T using Tapatalk
Quote:
Originally Posted by m3nace View Post
Any issues with the speedo not reading at low speed all the time mines doing that lol

Sent from my SM-N915T using Tapatalk
no,not at all.it read perfect even at 5 km/h.my speedo is working so smooth i some time wonder myself how but it does.
Nivek is offline   Reply With Quote Quick reply to this message
Old 06-12-2016, 06:08 AM   #126
WhiteEp
New Member
 
Join Date: Jan 2013
Location: Land of Lincoln
Posts: 77
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Hey Everyone,

This is my second time using the Dakota Converter, first on my Ep3 now on my Rsx.

I'm having trouble with the calibration. Every time I set up & get ready to drive, the unit powers down.

I heard you have to switch to a 5v power source instead of a 12v as stated in this thread. I attached the wiring as recommended on here as well.

Any thoughts? I'm going to switch the power source soon.

I have a P0500 code for the vss & just want to get my speedo to work. Thanks in advance.


Update:

switched to a 5v source but unit did not power on. Went back to 12v. Here's my current set up:

Having trouble with my dakota digital converter calibration. I have it wired up as it's stated on this thread. When I get out to calibrate, unit shuts off. Could it be wired wrong?

02 Rsx with Type S ecu
06 Si transmission
si speed sensor & plug

On 02-04 engine harness
Green/white (signal) ---connected to --- Output #4 on dakota digital box
Black (ground) --connected to -- green/black on 06 si vss plug
Yellow/black (Power) ---- yellow power on 06 si vss plug

Black/white --connected to-- Signal input on dakota digital box
grounded to ecu mounting bolt
Power from 12v source on ecu plug wire #1


That's how I have it set up now. Can't seem to get this thing to calibrate, keeps shutting off.
Attached Images
File Type: jpg image_1465995548250.jpg (855.6 KB, 22 views)
__________________
I Heart i-vtec ;)

Last edited by WhiteEp; 06-15-2016 at 04:59 AM..
WhiteEp is offline   Reply With Quote Quick reply to this message
Old 06-18-2016, 11:34 PM   #127
Nivek
New Member
 
Join Date: Mar 2016
Posts: 61
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by WhiteEp View Post
Hey Everyone,

This is my second time using the Dakota Converter, first on my Ep3 now on my Rsx.

I'm having trouble with the calibration. Every time I set up & get ready to drive, the unit powers down.

I heard you have to switch to a 5v power source instead of a 12v as stated in this thread. I attached the wiring as recommended on here as well.

Any thoughts? I'm going to switch the power source soon.

I have a P0500 code for the vss & just want to get my speedo to work. Thanks in advance.


Update:

switched to a 5v source but unit did not power on. Went back to 12v. Here's my current set up:

Having trouble with my dakota digital converter calibration. I have it wired up as it's stated on this thread. When I get out to calibrate, unit shuts off. Could it be wired wrong?

02 Rsx with Type S ecu
06 Si transmission
si speed sensor & plug

On 02-04 engine harness
Green/white (signal) ---connected to --- Output #4 on dakota digital box
Black (ground) --connected to -- green/black on 06 si vss plug
Yellow/black (Power) ---- yellow power on 06 si vss plug

Black/white --connected to-- Signal input on dakota digital box
grounded to ecu mounting bolt
Power from 12v source on ecu plug wire #1


That's how I have it set up now. Can't seem to get this thing to calibrate, keeps shutting off.
By the diagram i think your VSS signal goes directly to dash? and not to ecu ?
why not connect Dakota to a switched 12 v power source direcltly instead with ecu power source.similarly ground it seperately to any body bolt etc.
Nivek is offline   Reply With Quote Quick reply to this message
Old 06-19-2016, 03:46 PM   #128
WhiteEp
New Member
 
Join Date: Jan 2013
Location: Land of Lincoln
Posts: 77
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by Nivek View Post
By the diagram i think your VSS signal goes directly to dash? and not to ecu ?
why not connect Dakota to a switched 12 v power source direcltly instead with ecu power source.similarly ground it seperately to any body bolt etc.
I followed the guide on this thread in regards to all the wiring. It worked the same on my last project. I have a feeling the dakota box is defective. Keeps shutting off and won't let me calibrate. I know it's getting power since the ecu is getting power the entire time the keys are on, which is when I need my speedo to work.

I'm working with the Dakota tech right now, trying to see if I can get a swap for a working unit. If I can get it swapped & it works, great, if not, I'm going with Hybrid Racing's version of the converter box.
__________________
I Heart i-vtec ;)
WhiteEp is offline   Reply With Quote Quick reply to this message
Old 10-12-2016, 11:18 PM   #129
Nivek
New Member
 
Join Date: Mar 2016
Posts: 61
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

i got a Pm regarding a crz vss issue.so i am posting hre the diagram i used.may help some one.

B34(CRZ),(C43 civic si) was ecu vss signal IN (countershaft signal in)
Here is CRZ ecu pinout
http://www.crzforum.com/forum/genera...cu-wiring.html



but remeber the dakota speed adjustment will work if the car is running at some speed.u cant calibrate it when car is idle.
and ofcourse u will select LOW-HIGH option in dakota device.u can read it in their manual
so go out,have some 50-60 km/h speed and press + or - button on dakota to calibrate. and this is the reason u wanna put dakota wiring inside cabin not in hood.
Other thing is modern cars use high freuency vss signal and are 12 volts.
older use low frequency and 5 volts.so if u doing k20 swap in crz or civic si using 03 transmissions than u have to wire VSS as 5 volt.

THe diagram which above guy posted is for newer to older. i.e civic si vss to ep3 interface. which i have posted will work for old vss to new interface.In older interface vss signal was sent to both dash and ecu.in newer vss send it to ECU.from there ecu sends signal to dash.so in newer interface u will need dakota between VSS out and ecu. i mean u will cut(not tap) the vss out wire to ecu,put it in dakota signal in,than from dakota signal out to the wire outher end u just cut. it doest matter u cut it near vss or near ecu.
cutting near ecu is easy as vss is located down in transmission.
And Plz plz dont wire Dakota directly with ecu power and grounds.playing with ecu's power and ground can be risky.as if dakota fails and short circuit,u will damage ur ecu too and tow the car. have dakota its seperate 12 v + and ground it to any car metal body nuts.
i took power from my dash extra guages's power.
Just talked to my electritian and he says that the older than 2005 VSS needs 12 volts and he gave seperate power from a switched 12v source.so its simple now just give VSS 12 volts and leave the ground and signal wire as it is.

I have confirmed now that dc5 transmissions and older than 2005 transmissions VSS sensors need 12 volt power. Sensor signal out is of 5 volts but low frequency.Newer VSS use 5 volt power and signal out is also 5 volts but high frequency.

Last edited by Nivek; 09-10-2017 at 10:42 AM..
Nivek is offline   Reply With Quote Quick reply to this message
Old 01-03-2017, 11:48 PM   #130
jdmdomo
K20a.org Basic User
 
jdmdomo's Avatar
 
Join Date: Feb 2011
Location: TEXAS. (aka 956)
Posts: 281
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

I have the Dakota digital on my 04 rsx with and 05 transmission,

But stop working , I only have the wires from the VSS plug soldered into the sensor , without the plug .


Did I need to get the plug from a 05 VSS ??
__________________
dc2 k20a2 SOLD
02 rsx type s underconstructon .
96 hatch boosted
jdmdomo is offline   Reply With Quote Quick reply to this message
Old 01-04-2017, 04:57 AM   #131
Nivek
New Member
 
Join Date: Mar 2016
Posts: 61
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by jdmdomo View Post
I have the Dakota digital on my 04 rsx with and 05 transmission,

But stop working , I only have the wires from the VSS plug soldered into the sensor , without the plug .


Did I need to get the plug from a 05 VSS ??
can you be more clear?
Dakota was workig and now it stopped working?
from what i know 04-05 transmission use high intensity signal.so you should not need any Dakota device.
what do you mean by 'plug'?
Nivek is offline   Reply With Quote Quick reply to this message
Old 01-12-2017, 01:23 AM   #132
jdmdomo
K20a.org Basic User
 
jdmdomo's Avatar
 
Join Date: Feb 2011
Location: TEXAS. (aka 956)
Posts: 281
Default Re: DIY: a 05+ VSS/Transmission with an 02-04 Harness

Quote:
Originally Posted by Nivek View Post
can you be more clear?
Dakota was workig and now it stopped working?
from what i know 04-05 transmission use high intensity signal.so you should not need any Dakota device.
what do you mean by 'plug'?
Yeah , man . I'm have the full 02-04 harness but only on the VSS sensor on the 05-06 tranny it's missing the plug , I only have the 3 wires soldering into the plug of the sensor ... I remember the speedometer working a couple days back.
__________________
dc2 k20a2 SOLD
02 rsx type s underconstructon .
96 hatch boosted
jdmdomo is offline   Reply With Quote Quick reply to this message
Old 03-20-2019, 11:07 PM   #133
Justin.eet
New Member
 
Join Date: Mar 2019
Posts: 3
Default

I have a DIY for 02-04 trans into 05-06 DC5(just follow exactly like the video). But I also explain the color wires used on the 02-04 harness as well. You will also have to do H to L instead on 02-04 DC5. Hopefully this help.
https://youtu.be/3x8blnKx3yE
Justin.eet is offline   Reply With Quote Quick reply to this message
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the K20A.org .:. The K Series Source . Honda / Acura K20a k24a Engine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.