K20 eg no start - K20A.org .:. The K Series Source . Honda / Acura K20a k24a Engine Forum
Reply
 
Thread Tools
Old 01-07-2012, 09:06 PM   #1
KnightX
New Member
 
KnightX's Avatar
 
Join Date: Feb 2007
Location: Toronto
Posts: 86
Default K20 eg no start

Hey guys I have a k20z1 in my eg for just about a year. The car has been great with no issue at all untill mayb about 3 months ago I had problems starting the car. I would get in turn the key and hear the file pump come on and a I try to start it I just hear 1 "click" comin from my starter. Car won't crank or anything so I got a friend to help me push start it and she fired right up and we were on our way. So I thought mayb the starter was on its way out since it happens here and there at random times. I got my starter replaced the other day and after everything was done I went to start it. SAME THING AGAIN!! I don't want to push it out of the garage as the car is stored away for the winter but I wanted to make sure everything is good for the up coming season. I checked Te battery and its good. I don't know where to start as the starter is new, I also hear my relays under my dash clicks once as I put it into Acc. Where should I look now??
KnightX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-08-2012, 04:28 AM   #2
MRJRY2598
K20a.org Basic User
 
MRJRY2598's Avatar
 
Join Date: Aug 2011
Posts: 125
Default Re: K20 eg no start

Check power wire running from battery to starter. Then replace ground on tranny might of jiggle loose........ Mine was doing that and it was the power wire going to the starter. Sometime it start and sometime it just click. If i touch the wire it was just hot and if i jiggle it around it would finally crank the car.
MRJRY2598 is offline   Reply With Quote Quick reply to this message
Old 01-08-2012, 05:57 AM   #3
k20tuk
New Member
 
Join Date: Dec 2011
Posts: 41
Default Re: K20 eg no start

my k20 a2 ek doing the same thing too
k20tuk is offline   Reply With Quote Quick reply to this message
Old 01-08-2012, 06:20 AM   #4
HotelCalifornia
Banned
 
Join Date: Sep 2011
Posts: 138
Default Re: K20 eg no start

How do you know that your battery is good?
HotelCalifornia is offline   Reply With Quote Quick reply to this message
Old 01-08-2012, 11:48 AM   #5
k20tuk
New Member
 
Join Date: Dec 2011
Posts: 41
Default Re: K20 eg no start

my battery iz brand new and when a pu the meter on it its showing 12 volts
k20tuk is offline   Reply With Quote Quick reply to this message
Old 01-08-2012, 06:20 PM   #6
Mike@K-Tuned
K20A.org Sponsor
 
Mike@K-Tuned's Avatar
 
Join Date: Jan 2006
Location: K-TUNED
Posts: 6,513
Default Re: K20 eg no start

Clean your battery posts and clamps. Also clean all your ground wire rings and the ground mounting surfaces. Some fine (220) sandpaper works perfect. You want the ground connections to be super clean and contacting bare metal. Also make sure the bolts holding you're grounds aren't rusty. Replace them if needed. I chased this intermittent starting problem on my EK for the past few months and I'm pretty sure I got things fixed now...
__________________
RACE K-TUNED PROVEN
PM me for K-Tuned parts pricing, orders and swap tech support.
My personal no BS policy is always in effect.


Website: www.k-tuned.com
Email: mike@k-tuned.com

My Vouch Thread: http://www.k20a.org/forum/showthread.php?t=54719
Swap Packages: http://k-tuned.3dcartstores.com/Swap-Packages_c_42.html

Mike@K-Tuned is offline   Reply With Quote Quick reply to this message
Old 01-09-2012, 02:53 AM   #7
KnightX
New Member
 
KnightX's Avatar
 
Join Date: Feb 2007
Location: Toronto
Posts: 86
Default Re: K20 eg no start

Thanks Mike I will try this out and see how it goes. Also the battery has been disconnected and a battery maintainer has been put on when the car is parked so I know the battery is good
KnightX is offline   Reply With Quote Quick reply to this message
Old 01-09-2012, 06:05 AM   #8
Mike@K-Tuned
K20A.org Sponsor
 
Mike@K-Tuned's Avatar
 
Join Date: Jan 2006
Location: K-TUNED
Posts: 6,513
Default Re: K20 eg no start

Sounds good Spenser.
Intermittent starting is usually the result of bad grounds.
At least this is what I've seen as the common cause.

There is also a relay and the ignition switch in the starting circuit. Those do fail from time to time but check all your grounds first.
__________________
RACE K-TUNED PROVEN
PM me for K-Tuned parts pricing, orders and swap tech support.
My personal no BS policy is always in effect.


Website: www.k-tuned.com
Email: mike@k-tuned.com

My Vouch Thread: http://www.k20a.org/forum/showthread.php?t=54719
Swap Packages: http://k-tuned.3dcartstores.com/Swap-Packages_c_42.html

Mike@K-Tuned is offline   Reply With Quote Quick reply to this message
Old 01-09-2012, 06:36 AM   #9
KnightX
New Member
 
KnightX's Avatar
 
Join Date: Feb 2007
Location: Toronto
Posts: 86
Default Re: K20 eg no start

if I cant get this issue fixed I'll let u know and send the car over to u guys
KnightX is offline   Reply With Quote Quick reply to this message
Old 01-09-2012, 07:11 AM   #10
Mike@K-Tuned
K20A.org Sponsor
 
Mike@K-Tuned's Avatar
 
Join Date: Jan 2006
Location: K-TUNED
Posts: 6,513
Default Re: K20 eg no start

NP. LMK how it works out when you get a chance to do the work.
__________________
RACE K-TUNED PROVEN
PM me for K-Tuned parts pricing, orders and swap tech support.
My personal no BS policy is always in effect.


Website: www.k-tuned.com
Email: mike@k-tuned.com

My Vouch Thread: http://www.k20a.org/forum/showthread.php?t=54719
Swap Packages: http://k-tuned.3dcartstores.com/Swap-Packages_c_42.html

Mike@K-Tuned is offline   Reply With Quote Quick reply to this message
Old 01-10-2012, 01:36 PM   #11
k20tuk
New Member
 
Join Date: Dec 2011
Posts: 41
Default Re: K20 eg no start

awrite there ave changed ma earch and put an extra earth on to chage the main relay and still no joy
k20tuk is offline   Reply With Quote Quick reply to this message
Old 01-10-2012, 05:38 PM   #12
DB8TypeR
Lifetime Member
 
DB8TypeR's Avatar
 
Join Date: Sep 2007
Posts: 1,510
Default Re: K20 eg no start

Grounds can do this. Have personally seen one EG that would only 'click' the starter, had to be push started and if you try to jump start the car, the starter will roll veryyy slowly and eventually blow the battery fuse, everytime you try to start it.

Issue was resistance. I snaked ground cables from the (-) post on the battery to multiple locations, The car started to roll after I attached like the 3rd ground.

I then went on to add about (5) in total grounds that come from different points going to the (-) terminal on the battery.

Could also be a very weak battery.

My 2c.
__________________
Vouches (SOLD TO ): Corsport,9JDMCRX0,ivtec integ, K20A96GsR,JaeDM,11248C,KOOCHYOLOGIST, kmanian,Cay20,masterpiece,RaterR21,_phunh0use,... many more.
Unaffiliated Hustle

Quote:
R.I.P. Brandon aka SmokingAces - "Yes swap that b series out for the slow guy lol n go to the wheel spin mayhem"
DB8TypeR is offline   Reply With Quote Quick reply to this message
Old 01-10-2012, 06:43 PM   #13
Mike@K-Tuned
K20A.org Sponsor
 
Mike@K-Tuned's Avatar
 
Join Date: Jan 2006
Location: K-TUNED
Posts: 6,513
Default Re: K20 eg no start

Hopefully this thread will help some other members as well.
__________________
RACE K-TUNED PROVEN
PM me for K-Tuned parts pricing, orders and swap tech support.
My personal no BS policy is always in effect.


Website: www.k-tuned.com
Email: mike@k-tuned.com

My Vouch Thread: http://www.k20a.org/forum/showthread.php?t=54719
Swap Packages: http://k-tuned.3dcartstores.com/Swap-Packages_c_42.html

Mike@K-Tuned is offline   Reply With Quote Quick reply to this message
Old 01-11-2012, 04:16 PM   #14
KnightX
New Member
 
KnightX's Avatar
 
Join Date: Feb 2007
Location: Toronto
Posts: 86
Default Re: K20 eg no start

ok so i found the problem and now the car cranks!

i cleaned off the - off the tranny to chassis, no good
cleaned off the - from battery to chassis to engine, no good
claned off the + on the starter, no good
cleaned off the housing from starter to tranny, BAM!!!!!!!!! she cranks like a champ!!!


now the only issue I have now is she wont turn over, i dont know if its cuz i have ITBs on the car and no basemap on it (from MAP sensor to TPS sensor)
or if theres something else now.....

but just to let u guys know what i've done and now she is able to crank, hope this helps a few of u guys that had/has the same problem
KnightX is offline   Reply With Quote Quick reply to this message
Old 01-11-2012, 07:16 PM   #15
Mike@K-Tuned
K20A.org Sponsor
 
Mike@K-Tuned's Avatar
 
Join Date: Jan 2006
Location: K-TUNED
Posts: 6,513
Default Re: K20 eg no start

Quote:
Originally Posted by KnightX View Post
cleaned off the housing from starter to tranny, BAM!!!!!!!!! she cranks like a champ!!!
Spenser do you mean that you cleaned the flanges where the starter mates to the block? This is what I'm picturing based on your above description...
__________________
RACE K-TUNED PROVEN
PM me for K-Tuned parts pricing, orders and swap tech support.
My personal no BS policy is always in effect.


Website: www.k-tuned.com
Email: mike@k-tuned.com

My Vouch Thread: http://www.k20a.org/forum/showthread.php?t=54719
Swap Packages: http://k-tuned.3dcartstores.com/Swap-Packages_c_42.html

Mike@K-Tuned is offline   Reply With Quote Quick reply to this message
Old 01-12-2012, 02:49 AM   #16
KnightX
New Member
 
KnightX's Avatar
 
Join Date: Feb 2007
Location: Toronto
Posts: 86
Default Re: K20 eg no start

Yeah that's what I ment. Sounds weird eh? But if h take your starter off u'll see a lot of dirt in between the starter and the tranny (I guess due to the fact that the rain/dirt can get thur our front bumper) and after time the contact of the ground is not that good caused the starter to not work
KnightX is offline   Reply With Quote Quick reply to this message
Old 01-12-2012, 04:20 AM   #17
k20tuk
New Member
 
Join Date: Dec 2011
Posts: 41
Default Re: K20 eg no start

am gona try that the nite tried every thing else
k20tuk is offline   Reply With Quote Quick reply to this message
Old 01-12-2012, 05:22 AM   #18
.CriMson
K20a.org Basic User
 
.CriMson's Avatar
 
Join Date: Aug 2010
Location: Pittsburgh, PA
Posts: 328
Default Re: K20 eg no start

I had the exact problem for quite a while, if I would just try to start it over and over again, it would eventually start.. Well recently I went to start it, and as it was about to turn over, my main battery fuse blew. I found the culprit was a loose ground wire coming from the starter. I tightened it and now my car starts up each time. 99% sure its your grounds.

nm just saw you figured it out lol
__________________
95 DB7 [K24/K20] :: ITR[4]DOOR :: KSQUAD representin
.CriMson is offline   Reply With Quote Quick reply to this message
Old 01-12-2012, 02:35 PM   #19
alan168
New Member
 
Join Date: Jul 2011
Posts: 84
Default Re: K20 eg no start

im having the same problem

i think it maybe grounds too, but i have 3 and they seem to be fine, with the mulitmeter set on 20V and the + prong on + of battery and - of prong on the grounds it reads 12V on all the grounds..
alan168 is offline   Reply With Quote Quick reply to this message
Old 01-14-2012, 12:11 PM   #20
k20tuk
New Member
 
Join Date: Dec 2011
Posts: 41
Default Re: K20 eg no start

well today a took the starter off cleaned it up cleaned were a mates to the block fired it back on still no joy turns out with a it aye fidling about that the switch live from the ignition has a break some were so i now have a push button start
k20tuk is offline   Reply With Quote Quick reply to this message
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the K20A.org .:. The K Series Source . Honda / Acura K20a k24a Engine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.